Re: Upgraded to NT 4.0

Mike Mazurek ( )
Fri, 9 May 1997 03:25:50 -0400

We run the Freeware port of BIND from
Have had very few problems with it..
From: Phillip heller <>
Date: Friday, May 09, 1997 1:23 AM
Subject: Re: Upgraded to NT 4.0

>David Totzke wrote:
>> Hello All,
>> We just added and new server to your small ISP network.
I wanted
>> to get some feedback on some of the software I am still
>> on my other NT 3.52 sp5 servers. I am planning to
replace one of
>> our smaller NT servers with the new NT 4.0 box. I am
>> Bind on that older server and would like to place that
into the
>> new NT 4.0 box. Has any one had any problems with that
type of
>> setup? Is the DNS in NT 4.0 any good?
>> I also run serv-u ftp on the old box, any one have any
>> with the NT 4.0 box with serv-u?
>> I would like some feedback on the web server. I run
website pro
>> 1.1 on the older system and may switch it over to the
new NT 4.0
>> box also. Should I use the IIS or put in the website
>> All comments welcome.
>> Thanks in advanced
>> Dave Totzke
>> JCN, Inc.
>> --------------------------------------------------------

-->>  NTISP Mailing List    >>We're running all NT 4 servers here and are quite happywith their>performance.  We're also using IIS 2.0 and NT4 DNS.  IIShas worked with>out a hitch but be advised that NT 4 DNS is somewhatbuggy.  We>installed SP2 and the hotfixes and the bugs seemed to goaway.>>Good Luck!>-Phil>>------------------------------------------------------------>Phillip Heller>             Internet Engineer,CSOnline>  -=! I write what I think, not what my employer does !=->------------------------------------------------------------>>> ----------------------------------------------------------

> NTISP Mailing List