[Emerald] RadiusNT failed miserably

Brad Teague ( Teague@NetworksPlus.com )
Tue, 21 Sep 1999 17:32:40 -0500

I put a call into to tech support yesterday afternoon (4:30 Pacific) about a
problem that occured with our RadiusNT server and I've been told that we do
not have a support contract, which I beg to differ on and I am going to have
to fax you the documentation that substantiates my claim. However, in the
mean time, I need help and I called again today to put another message into
your queue. We have been trying to bring up our last city online with
RadiusNT. The customers are all there in Emerald, everything's good and
peachy, and I can even get RadiusNT to work great in that city for awhile.

Then, mysteriously, it will just fail. Friday night (9/17/99), RadiusNT
bombed out on us and started failing every user that attempted to get
online. This caused EXTREME problems as you can imagine for about 30 minutes
until our emergency line got in touch with me and I was able to revert to
the old authentication server.

It seems that so far, with the current cities we have online with it, it
works great.. Then when we bring the new city online, it works fine for
awhile, then will just stop working.. It has happened twice, but Friday
night was the most severe. I had even sat and watched the log file for 3
hours that evening during one of our busiest times (yes.. no life..) and
there was no problem.

I did however find these two messages in the system log at around the same
time that the calls started coming in due to authentication failure:
9/17/99 8:57:02 PM
The Compaq Insight Agents have detected a process exception: PID: 93 - DESC:

9/17/99 8:57:03 PM
Component: Host Insight Agent Error: Unable to spawn default exception
handler. Cause: This error can be caused by a corrupt or missing file.
Reinstalling the Insight Agents or running the Emergency Repair procedure
may correct this error.

I didn't know if these would be related or not, but everything seemed to be
going great and working fine for about 6.5 hours before this happened, then
WHAM! just stopped working.

The only difference is the new population of users authenticating against
emerald. With the other cities online only (they are together less than the
amount of users in the new city) everything works great.. I just fail to
believe it is an issue of capacity, because we are only talking about 4-5k
users here and I've heard of 60k users on RadiusNT before.

Does ANYONE have any ideas out there.

and TECH SUPPORT, I would appreciate a call back this evening. I will be
here till 5:00 YOUR time.
785-587-4121 ext 209

Any ideas would be gladly accepted,
Brad Teague

Brad Teague - teague@networksplus.com
Network Administrator
Networks Plus

For more information about this list (including removal) go to: