[Emerald] AIYAH! 2.5 killed 2.1!

Jeff Woods ( jwoods@delta.com )
Mon, 07 Dec 1998 11:33:42 -0500

I followed the instructions -- at least I think I did.... I didn't upgrade
my productions system, and I didn't install over the old 2.1
installation.... However, the install of 2.5 seems to have affected my 2.1
(production) installation!

2.1's DB is \\AUTHENTICATOR\Emerald

2.5's DB is \\KENOBI\Emerald

2.1 is installed in E:\PROGRAM FILES\EMERALD

2.5 is installed in E:\PROGRAM FILES\EMERALD25 on the same workstation

After changing the DSN back and forth to run either/or (never both at the
same time, never 2.5 against the old database, never 2.1 against the new),
2.1 is giving me lots of WEIRD errors. For example:

2.1 in the invoices tab, search for unpaid invoices only, now shows also
all of the VOIDED invoices. It never used to do that.

How corrupted has my production database become, and what can I do to fix