RE: MS Proxy II vs. Upgreade to IIS4?

Mark Scott ( (no email) )
Mon, 22 Jun 1998 09:43:27 -0500

Did you uninstall IIS 3.0 and Proxy 2.0 before installing IIS 4.0? From what
I understand you need to do this for it to work properly. When you reinstall
Proxy 2.0 after the installation of IIS 4.0 it will pick up your original
Proxy settings/configuration.

-----Original Message-----
[]On Behalf Of Kempny Adam
Sent: Monday, June 22, 1998 2:34 AM
Subject: MS Proxy II vs. Upgreade to IIS4?

I've experienced the Proxy server v.2 crash when I upgraded to IIS4...
My Proxy has been working fine w. IIS3, but now, with IIS4 it cannot be
even initialized. [Event log said...]. Does anyone know what's
happened?? TNX. bye. adam