Re: Auth & Computone

SysOp/Webmaster ( )
Fri, 11 Apr 1997 12:01:09 -0400 wrote:
> I have a Computone Power Rack with Radius NT 60-- this is what happened
> with I used the default setup in radius. I would dial in, it would go
> through the loggin process then disconnect the modem attached to the RAS.
> This is because the RAS wants more information to log on the user. You
> need to send the following information to the RAS
> User-Service = Framed-User
> Framed-Protocol = PPP
> Framed-Routing = Broadcast-Listen
> I found this is the minimum needed to make it work. You can then make it
> more complicated later and setup mail-only customers by using a tcp/ip
> filter.
> There should be a user in the example file of steve with the password of
> testing -- this one works if you remove or change the expiration, remove
> framed-address and netmask, and remove framed-filter. I am not sure what
> the framed-compression does to the RAS, mine seems to ignore the statement
> no matter what the setting, even one that is totally wrong - like
> framed-compression = bobo. But I haven't installed 1.5.1g yet, so things
> may change then.
> You can email me direct if this doesn't work and we can try other stuff.
> My current system is using radius in odbc mode. Authentication and
> accounting are working and it is setup as a service. Can't get CallsOnline
> to work yet though, I'm still pounding away at that one. There is a
> solution, I just hope I find it before my death. (HA, just a joke).

Ok. tried the above, as well as the other responses to use
> Framed-Address =

Still at a loss here????