Re: Serv-U Still Crashing....

Wayne Jordan ( )
Thu, 06 Mar 1997 12:49:28 -0600

Hmmmm... NT 4.0 now there is a thought. Don't know why this would make a
difference, but it would be interesting to find who is having problems with
serv-u and who is not and which are running 3.51 or 4.0.

I am running 4.0 and chrashing serv-u every 6 hours or so.

At 10:38 AM 3/6/97 -0500, you wrote:
>At 07:13 PM 3/5/97 -0600, you wrote:
>>Serv-U with the .dll is crashing here 2 - 3 times a day. If I put the
>>icon in the startup group & NEVER touch the system after boot & login,
>>it will last almost 8 hours. If I even think about looking at the
>>Serv-U screen it crashes within a few hours.
>We are running with the DLL, and it has not yet crashed since we got the
>DLL to load and hit the database. That's three days now.
>>I have NT 4.0 Server, sp2, Serv-U 2.2 and what I assume is the latest
>>version on su_emer.dll and absolutly NOTHING else running on this
>>machine besides normal stuff. No IIS or other process' besides normal
>>stuff running.
>I have NT 3.51 Workstation on this machine, v2.2 of Serv-U, and the latest
>.DLL. The machine also runs backup DNS, our primary Web Server, a telnet
>ghost, PC Anywhere, and a prime number factoring program that uses up the
>spare CPU cycles. This CPU runs at 99% 24 hours a day. Only 64 MB Ram in
>this beast, and nary a problem.
>Perhaps it is NT 4.0?
> ----------------------------------------------------------
> Emerald Mailing List

Wayne Jordan
PC Land, Inc.

"Making Computers Work for You"

(205) 546-8949 Office (205) 546-8940 Fax