PowerNet ( (no email) )
Tue, 18 Jan 2000 13:54:07 -0500

I have talked with mailsite and they say that mailsite can handle a ton=
more mailboxes than we are using.
I would have to agree. We are in no way taxing this machine, but the mouse=
was bad.

*********** REPLY SEPARATOR ***********

On 1/18/00, at 10:34 AM, Donn Lasher wrote:

>We saw an incredible speed increase simple from adding another CPU. In our=

>case it was SMTPRA/SMTPDA. I've never seen a process slam an NT box so bad=

>the mouse would jump, but it would do it. Now it's fine and smooth.
>The only big problem we see now is when the RBL gets slow.. I have several=

>RFE's into mailsite for the following:
>1. Accessing the remote console via IP instead of RPC. Case #3006990
>2. multiple ODBC datasource request - Case #3007675
>3. Implement a timeout for RBL lookups / specify IP address of RBL server=

>- Case #3007429
>At 12:54 PM 1/18/2000 -0500, you wrote:
>>I am using Emerald and Mailsite 3.4.6
>>I just upgraded from 3.4.5 to 3.4.6 last week.
>>Since then I have had a few problems:
>>1 Slow mail server
>> Mail is the only thing running on this 450mhz/128MB nt
>> machine. Response seems to lag even opening folders. After re-booting,=

>> the machine seems OK for a while. After looking at running services in
>> qslice it seems IMAP is what is killing the CPU. If I stop the IMAP
>> service it seems to clear up. That is NOT a solution!
>>2 Clients having trouble sending mail
>> Some Outlook Express clients are having trouble sending
>> mail. They are getting error messages saying that the senders address
>> has been rejected.
>> Any ideas on how to fix this.
>>For more information about this list (including removal) go to:
>For more information about this list (including removal) go to:

For more information about this list (including removal) go to: