RE: [Emerald] Crystal Reports

Jim Lawson ( (no email) )
Tue, 14 Sep 1999 08:00:34 -0700

I have found that modified reports (CR 6.0pro) work fine all all emerald
systems but those with CR 6.0 installed. The systems with CR6.0 will not
read CCbad, newusers and payment through emerald? Bizarre.... any


-----Original Message-----
[]On Behalf Of Jim Lawson
Sent: Friday, September 10, 1999 2:05 PM
Subject: RE: [Emerald] Crystal Reports

This would happen on the same machine that has Crystal reports 7.0 installed
on it. I can open the reports without a problem (7.0) but the error would
appear on any system with 7.0 installed.

-----Original Message-----
[]On Behalf Of Dale E. Reed Jr.
Sent: Friday, September 10, 1999 11:28 AM
Subject: Re: [Emerald] Crystal Reports

> Jim Lawson wrote:
> After installing Emerald we installed Crystal reports 7.0 pro and
> modified the logo for the reports. After opening a report (ccbad.rpt
> for example) and saving it in the new 7.0 format, an error occurs
> "StartPrintJob in PrintCustom caused and error. Cannot open SQL
> server." I can no longer use that report even if I revert back to the
> original unmodified report. I have 6.0 and 7.0 but would prefer to
> use 7.0, any suggestions? This situation occurs on multiple systems.

Unless you install the 7.0 engine on each machine, the Emerald
machines without 7.0 can not use the 7.0 reports. If you can
not use the report in Crystal itself, then you either have a
DSN problem, or a report problem.

If you have a defined entry in the Client Config Utility for
the server, make sure its still there. I've seen them disappear


Dale E. Reed Jr. Emerald and RadiusNT__________________________________________IEA Software, Inc.

For more information about this list (including removal) go to:

For more information about this list (including removal) go to:

For more information about this list (including removal) go to: