Re: [Emerald] On-line...

David Routh ( )
Fri, 27 Aug 1999 14:06:52 -0500

At 11:05 AM 08/27/1999 -0700, you wrote:
>David Routh wrote:
>> At 07:23 PM 08/25/1999 -0400, you wrote:
>> >From: David Routh <>
>> >
>> >If the username isn't in Emerald anywhere, then it won't be shown in the
>> >Online view. I never noticed this before until a couple of weeks ago
when I
>> >had to set up a few connection profiles directly in one of our Maxes for a
>> >few dedicated ISDN connections using routing, etc.
>> That would explain it... Thanks.
>Thats simply not true. The online view only looks at the Servers and
>ServerPorts table and has no relevance to the users actually in Emerald.
>We have had migration situations where the customers setup Emerald
>and start collecting accounting information, whereas there is no
>users in Emerald yet and the auth is in a UNIX box. The on-line
>works fine for that.

Ahhh, I thought that what I was doing should work... Our auth is coming
from a UNIX box and I wanted to get as much working on the new setup
(Emerald/RadiusNT) as possible before we went live with it.

Thanks, I'll work on it this weekend.

>I would guess that if you on-line is not working and you ARE
>receiving accounting requests, that the ports on your NAS are
>not configured right. Run this script in isql_w and see if it
>allows the calls online to work correctly:

I'll give it a try. I deleted the database and stopped accounting records
from going to Emerald. I'll set that back up this weekend... I need the
experience anyway.

Thanks again Dale.

For more information about this list (including removal) go to: