RE: [Emerald] OnLine shows only yesterdays calls

David V. Brenner ( (no email) )
Thu, 6 May 1999 14:01:43 -0700

Please disregard original message. Both tables appear to be updating now,
although I am not sure I understand why it didn't happen right away.

I do have another question, however. My device sizes were 25MB for
EmeraldDev and 10MB for EmeraldLog, as originally set up by Sheryl. I have
expanded these both to an arbitrary amount of 100MB each. Can anyone
recommend sizes for a database of approximately 1500 MBRs with an eye toward
2000 MBRs in six months? We don't want to max out the transaction log
again, but we also don't want to use settings that don't make sense and
which could potentially have an adverse effect, such as increasing the time
it takes to performance database maintenance, etc.


David V. Brenner -
International Services Network Corporation

> -----Original Message-----
> From:
> []On Behalf Of David V. Brenner
> Sent: Thursday, May 06, 1999 12:11 PM
> To:
> Subject: [Emerald] OnLine shows only yesterdays calls
> Last night was our first night running Emerald in a production
> environment.
> When I arrived this morning, I found that a) the NT application log was
> full, b) the EmeraldLog was full and c) very few folks could log
> in. Those
> who could seemed to have to wait fifteen minutes.
> So far, I have truncated the transaction log, backed up the Emerald
> database, run the insttrig.sql script (after seeing this as a possible
> solution, among the message archives, for a problem I am about to
> describe),
> and restarted the SQL Executive. However, while customers can now log on,
> clicking the OnLine button in Emerald shows only yesterday's calls. The
> list is not updating one way or the other. That is, no calls are being
> added and no calls are being dropped.
> I am also experiencing the same problem with regard to the RadLog button.
> Only yesterday's information is showing, even though a couple of
> folks have
> reported login trouble due to mistyped passwords. Certainly, something
> should be showing here.
> How do I get this working again? Thanks.
> ___________________________________
> David V. Brenner -
> International Services Network Corporation