RE: [Emerald] Cisco Series 2500 Routers

David Khoury ( )
Tue, 13 Apr 1999 11:20:44 +1000

> We have a couple of Cisco 2511s. I was wondering the same thing a
>while back and just called Cisco to find out if they could run Radius
>Authentication and if not which IOS was needed to do so. As someone has
>already stated.. 2511 with 11.2 will run Radius Authentication. This is the
>minimum IOS version that will though. Just thought I'd toss this in for you
>in case it wasn't mentioned.

Actually, 11.1 is the minimum IOS needed for Radius for Cisco. I don't
think there's any difference between 11.1 and 11.2 for Radius, but in 11.3
Cisco added support for some vendor proprietry Radius attributes.

Check out
ecur_c/scprt6/scratrib.htm for a list of attributes that are supported.

David Khoury
Network Engineer