RE: [Emerald] Emerald, and VOPmail auto create

Ken Sorenson ( (no email) )
Mon, 12 Apr 1999 15:28:03 -0500

Not sure of the stored procedure version.. I cant seem to find anything at
your ftp.

I just got off the phone with Vircom, and we have discovered a problem with
the verifymailuser script.. It doesn't seem to be picking up any of the
subdomains/billing group domains.. Can you help?

I have the script that was supplied with 2.5.



-----Original Message-----
[] On Behalf Of Dale E. Reed Jr.
Sent: Sunday, April 11, 1999 3:41 PM
Subject: Re: [Emerald] Emerald, and VOPmail auto create

Ken Sorenson wrote:
> I am having trouble getting the VOPmail auto create function working with
> Emerald. I believe I have everything defined properly.. My main host
> appears to
> auto create just fine, however my virtual domains will not do anything. I
> can manually create a registry mailbox, and all works well. But I cannot
> auto create or manually create a virtual domain database mailbox. Is there
> something I am missing? My DNS entries worked fine with Sendmail, so I am
> not sure what to try next. Do I have to do anything with aliases or
> something?
> I am using Billing groups to define my domains.

Unforunately, I have no experience ith VOP Mail. One thing you might
check is make sure the "auto create" option is set for each domain.
If it is, and its only creating users for the first domain
then its either a config issue with the other domains in Emerald or a
problem with VOP Mail.

Are you using the stored procs that force the domain, or the updated


Dale E. Reed Jr. Emerald and RadiusNT__________________________________________IEA Software, Inc.