RE: Framed-Route

Ken Sorenson ( (no email) )
Thu, 20 Aug 1998 12:37:55 -0500

Heh.. Nevermind.. I think I need more sleep....


-----Original Message-----
[] On Behalf Of Ken Sorenson
Sent: Thursday, August 20, 1998 11:40 AM
Subject: RE: Framed-Route

Thanks for the response. One more ignorant question... I am not familiar
with the conversion.. what process do I use to resolve to
/27? Ect...

-----Original Message-----
[] On Behalf Of Dale E. Reed Jr.
Sent: Thursday, August 20, 1998 1:35 AM
Subject: Re: Framed-Route

Ken Sorenson wrote:
> Hello Dale.. I am wondering if my problem is related to this. I am trying
> place specific route in my Emerald subacounts with little success. I am
> using 3com/TC Hyperarcs.. When I Place the routes statically in the
> they work.. When I use Framed-Route in RadiusNT, It seems to disregard the
> whole statement. I see it loading in -x15, however nothing changes in my
> route table.
> Ex:
> Framed-Route 2
> Or
> Framed-Route 2
> I have utilized the Framed-Address, and Framed-Netmask...

The format for Framed-Route is:

x.x.x.x/yy z.z.z.z

Where x.x.x.x is the source address and yy is the subnet. z.z.z.z
is the gateway for it.

> I figure I am missing something obvious.
> Also, I am getting two unknown attributes, 50 and 51. From the 3com docs
> appears that 50=Account-Multi-Session-Id, 51=Account-Link-Count. How
> do I add these?

Either using the Emerald Admin, Config Radius, or directory to the
RadAttriutes table.

--Dale E. Reed Jr.  (       IEA Software, Inc.      |  RadiusNT, Emerald, and NT FAQs Internet Solutions for Today  |