RE: RadiusNT v2.2 -> RadiusNT v2.5 (?)

George G. Stossel ( (no email) )
Mon, 8 Jun 1998 18:37:16 -0400

We just did the upgrade a few weeks ago.

Our experience was:

There are several new tables in the sample radius97 database that comes
with 2.5. We added all of these tables. We also discovered some
data-element name changes in a couple of tables and some new elements
added to others. The name changes were what really got us, this caused
radius to fail because it could not add records to the table. If you
look at the documentation and compare schema you will see the required
changes. Look for NASPort which in two tables was changed to Port.
Since we had defined reports and queries, our changes for this name
change were more extensive.


George G. Stossel, President Phone:
DACOR, Inc. FAX: 419.353.0149
519 W. Wooster Street Sales: 800.447.5333
Bowling Green, OH 43402-2763 03 USA Email:

-----Original Message-----
From: []
Sent: Monday, June 08, 1998 6:19 PM
Subject: RadiusNT v2.2 -> RadiusNT v2.5 (?)

I still haven't received a response... and I still don't
have it working.

What are some of the precautions I have to take... or things
to do... to convert my RadiusNT v2.2 (Access95) user database
to RadiusNT v2.5 (Access97)...? Any relationships to watch
out for? Or different attribute names? (maybe this should
be documented on the site or somewhere.)

When I do a radius -x15... the last thing I see... is
"Clients=13".... I don't see "RadiusNT is ready to receive

I've imported our data... forms... and reports... I
can successfully do a radlogin... but, when I put the
new server into production... no one could login...
also, no acct. or auth. info was being scrolled across my
radius -x15 screen. It just sat there at the "Clients=13"
message... Any suggestions or advice?

Please respond!