unusual MSIE 4.01 error message

Josh Hillman ( (no email) )
Wed, 1 Jul 1998 11:53:25 -0400

Has anyone seen this IE 4.01 (Win95) error message before?

Internet Explorer cannot open the Internet site ftp://ftp.whatever.com.
The supplied user buffer is not valid for the requested operation.

I checked MS' knowledgebase and didn't find any references to it. After
noticing that that error message was showing up on any FTP address
(starting the day before yesterday), I added the IE 4.01 Service Pack 1 to
the machine and apparently the upgrade process fixed whatever the problem
was, but in case any of our customers have the same problem, it'd be nice
to know what it is and how to fix it (aside from a possible IE upgrade).


Josh Hillman