RE: For those using MS-DNS

rkm ( )
Mon, 29 Jun 1998 15:05:37 -0400

Did you use NSLOOKUP or any similar tools to verify the condition of the DNS
server? Just because the DNS service is running doesn't mean it is
responding to requests...

> -----Original Message-----
> From:
> []On Behalf Of Victor Alba
> Sent: Monday, June 29, 1998 2:56 PM
> To:
> Subject: For those using MS-DNS
> On sunday morning we experienced an unusual problem that I was hoping
> someone could help me clarify it. We run our primary DNS server in-house
> (MS-DNS) and have our upstream run the secondary (MCI). We are using
> sitescope to monitor our Network and we saw yesterday morning that the
> Secondary DNS was reported as being down. We didn't have too much of a
> concern since we thought we had our Primary running.....a few
> minutes later
> we tried accessing some sites and all we got was "DNS server not found".
> Customers started to call by the dozens.... everything else was just great
> just no name resolution at all !! Half and hour later when our
> secondary
> came back up everything was om again. The question here is: Why
> wasn't our
> primary working?? We have no forwarders specified, there were no errors
> registered in the NT logs, the DNS was up & running (according to
> NT)......
> why then we couldn't do anything !!
> If anyone has an answer to the problem (other than changing over to BIND
> which is something I'm considering seriously) or an explanation for it I'd
> love to hear it. Thanks.
> -Victor