Re: Integrating Emerald and Post.Office

Dusan Janjic ( (no email) )
Mon, 20 Apr 1998 20:31:16 -0400

Dale E. Reed Jr. wrote:

> S.T. Habeenzu wrote:
> >
> > I have Post.Office 3.1.2 and Emerald Administrator 2.2.19 and Emerald ISp management Suite 2.2.23. I have tried to integrate the two but I get an error about incorrect passwords from Post.Office regarding mail sent from Emerald. I have gone thru the archives but I am not sure these versions of these products can be integrated. CAN ANYONE HELP, PLSE!!
> First, you should grab the 2.2.38 version. It should work with
> Post.Office 3.x. The password problem is that you have to
> include the postmaster@ user and password in the Emerald Admin,
> External System config. That password is the one they are
> probably complaining about.

Where do you "grab" 2.2.38? I looked at FTP site under Emerald/beta, last time I downloaded 2.2.xx I've got our current version which is 2.2.23