cc:Mail Link to SMTP Undeliverable Message: Unknown user: CNET T221C
Mon, 06 Apr 98 16:52:43 -0600

--simple boundary
Content-Type: text/plain; charset=US-ASCII
Content-Transfer-Encoding: 7bit

I am trying to get a secure Site running under IIS V3 under NT4sp3.

I have the certificate installed ok.

I have multiple WWW sites running on this machine, each site has a
different IP address. The Secure site/folder is only meant to run on one
of these sites. I assigned the IP address to the Certificate, but when I
try to link to the secure folder, I can only access it from the main WWW
site, not the virtual site running on the same IP I assigned the

What am I doing wrong?

How do I correctly reference the secure folder?

EG: Site name: Home directory: C:\inetpub\agncroot
Secure Cert: Actual location: C:\inetpub\agncroot\secure Alias
\\secure <- Is this correct ???

If I try to access I get an error

if I try to access I get access which
is wrong and not what I want.

Help anyone,

Darryl Harvey

MyEmail Services Phone: 9251 3625
610 Springvale Rd WWW:
Mulgrave, Vic 3170 Email:

NTISP Mailing List

--simple boundary
Content-Type: text/plain; charset=US-ASCII; name="RFC822.TXT"
Content-Transfer-Encoding: 7bit
Content-Disposition: attachment; filename="RFC822.TXT"

Received: from by (ccMail Link to SMTP R8.00.01)
; Mon, 06 Apr 98 17:47:46 -0600
Return-Path: <>
Received: from by with SMTP
( id AA04242; Mon, 6 Apr 1998 17:40:42 -0500
Received: from by (NTList 3.02.13) id ca251526; Mon, 6 Apr 1998 15:32:58 -0700
Received: from minkie ( []) by with SMTP id IAA03541
(8.8.5/IDA-1.6 for <>); Tue, 7 Apr 1998 08:35:56 +1000 (EST)
Message-Id: <>
X-Mailer: QUALCOMM Windows Eudora Pro Version 4.0
Date: Tue, 07 Apr 1998 08:34:19 +1000
From: Darryl Harvey <>
Subject: SSL on IIS
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
X-Listmember: []

--simple boundary--