QUAKE Routing Probs

bp ( (no email) )
Wed, 1 Apr 1998 21:04:14 +0200

Hi folx..

In January there was a discussion about some quake probs with the PM3's.
Now we have some quake probs too but it does not seem to be a
LUCINGSTON-Problem but a network prob generally, maybe somebody of You can
give me some hints:

First the behavior:

There is a tool named r_netgraph inside quake we used to analyze what's
going on and it showed that both our clients coming from our dialups going
to outside quake-servers as even outside clients coming to our local
quake-servers have the same prob: good pings (<100) but randomly (about
every 10 to 30 seconds) they have big packet loss or U_REMOVE ON FULL UPDATE
errors, sometimes they get problems with DELTA-COMPRESSION too.
If our dialups connect to our local quake-servers they have no probs (ping
<35 and GREAT performance!!!)

The technical background:

customer dials via ISDN into PM3 and connects to our switched LAN
The internet-gateway is a "Steelhead-Router" by M$ with a 100Mbit device
internal and a 10Mbit ethernet device to the backbone ISP. (He himself uses
CISCO to connect us via V.35 to his FrameRelay Backbone)

We tried to experiment with various RegistrySettings in the
NT-Steelhead-Router but we did not get any improvings in
quake-performance... All other traffic is routed without any problem (even
for other games like diablo...)

Maybe somebody can point me to the right direction (pls don't come with
these anti M$ arguments I know them myself but this does not takes me
forwards! I know of the probs of M$-NT but I need to use steelhead for my
gateway for some reason...)


X-BOX Online Service GmbH
Buelowstrasse 90, 10783 Berlin, Germany
fon: 030-26554330 fax: 030-26554332
http://www.x-box.com e/m: info@x-box.com