Re: Visual Foxpro 5.0 Kills Emerald

Jeremy Domingue ( (no email) )
Thu, 4 Dec 1997 14:22:58 -0800

It's not the basic (learning) edition; it's profession edition Foxpro.

Will the new version of Emerald possibly work with this control?

Anything else I can do (besides get rid of one or the other) to make it

Jeremy Domingue
Tehachapi Mountain Internet

-----Original Message-----
From: Dale E. Reed Jr. <>
To: <>
Date: Thursday, December 04, 1997 2:12 PM
Subject: Re: Visual Foxpro 5.0 Kills Emerald

>On Thu, 4 Dec 1997, Jeremy Domingue wrote:
>> I just installed Visual Foxpro 5.0 on my machine, and all of a sudden
>> Emerald tells me I don't have an appropriate liscense to use it. Emerald
>> works fine on all other machines, just gives that message on this
>> I've re-installed Emerald already and it's still giving me the same
>> Are there incompatibilities with Emerald and Visual Foxpro 5.0? How can I
>> get around this message?
>VFP 5.0 installed over a control that Emerald needs. Its most likely
>that the control is newer than the one Emerald installs, and therefore
>the Emerald install is not putting the old control back on.
>This could happen from a "learning" edition of the software that
>installs a control that can only be used in developer mode and
>not run-time (for a compiled application).
>Dale E. Reed Jr. (
> IEA Software, Inc. | RadiusNT, Emerald, and NT FAQs
> Internet Solutions for Today |
> ----------------------------------------------------------
> Emerald Mailing List