Re: IIS 3.0 upgrade and default documents

Gregory W. Bondy ( (no email) )
Fri, 11 Jul 1997 23:10:23 -0500

A bit of advice for you. Never, ever, EVER use
Micro$oft beta product on a production machine.
Especially an early one. Good luck. :)

At 06:21 PM 7/11/97 -0500, you wrote:
>I have two NT 4.0 servers, one is SP1a and the other is SP3. The SP1a
>machine is running IIS 3.0 with multiple default documents with no problem.
> The SP3 machine USED to do the same but then I tried the IIS 4.0 Beta 2.
> I have since UN-installed the IIS 4.0 Beta 2 and reinstalled IIS 2.0 off
>the NT CD-ROM. Then I applied the IIS 3.0 upgrades from the Microsoft web
>site. Now for some reason, it still shows version 2.0 and the multiple
>default documents function does not work. The ASP pages and Index server
>do work, so it appears that it is 3.0 but reporting the wrong version
>Can anyone help me figure out why the default documents don't work? I
>desperately need that capability. What did I miss?
>Thanks in advance!
>Zak Wolfinger -
>Systems Administrator - CyberLink, Inc.
>(219) 235-1400 or (219) 674-8279
> ----------------------------------------------------------
> NTISP Mailing List