RE: Modem not answering....

Alejandro de Haro ( (no email) )
Wed, 11 Jun 1997 20:50:10 -0300

Check out every line and modem by just dialing to each separate number of
the rotation, put all modems in auto answer by hardware (dip switches).

De: Marvin Anglin <>
A: ''
Asunto: RE: Modem not answering....
Fecha: Miércoles 11 de Junio de 1997 7:52 PM

We have the same problem. If our user dials our number using a regular
telephone and then redials with the computer, it works. Go figure? Anyone
know whats happening??

Marvin Anglin
Atlanta On-Line InterNet

-----Original Message-----
Sent: Wednesday, June 11, 1997 6:47 PM
Subject: Modem not answering....

List Members:

I have recently discovered a sporadic problem that I am in the process of
troubleshooting. That is why I am soliciting all of your expertise.

I have some users that are reporting that sometimes my modems just ring and
they never pick up. I have not been able to isoloate to a particular modem
yet. But I was able to duplicate it one night. But then I call right back
and it picks up.

I am wondering if there could be a problem with one of the modems or
perhaps there is a problem with the phone line. They are suppose to be on
a circular hunt. When a modem dials another, does it send a special signal
that tells the receiving modem to pick up?

I am using all Supra 288 FaxModems with a Rocketport Multi-Serial port
running on NT4.0 I am using RAS on these lines where the trouble is being
reported. Any ideas as to what may be going on?

All feedback is appreciated.

Norris Sydnor
Capital City Internet

NTISP Mailing List