RE: POST.OFFICE and EMERALD integration.

Chris ( )
Wed, 11 Jun 1997 14:49:25 -0400

Is there a step by step guide to setting up with emerald? If not exactly how do you do it?

From: Barry Kiesz[]
Sent: Friday, July 11, 1997 7:46 AM
To: ''
Subject: RE: POST.OFFICE and EMERALD integration.

Make sure you have Postmail.exe (Free from That might be
your problem. Make sure the form ID is the ID off the "accounts" e-mail


-----Original Message-----
From: Warren Kipp []
Sent: Monday, June 09, 1997 9:19 PM
Subject: POST.OFFICE and EMERALD integration.

Hello all members,

If anyone is running Post.Office 2.0 successfuly with Emerald billing, I
have a couple of questions.

1) Is there any documentation regarding the installation and setup
anywhere? (The Emerald docs I downloaded aren't quite finished in this

2) I have set this up as best as I could remember. In Emerald Admin under
Client Configuration I have:
Smart Host: (Mail Server ip)
Admin Email:
Company Name: ValleyNet

When I check the Config Database, External Systems section, it is setup as:

Ext. Name: Post.Office
Type: Post.Office. MTA
Description: Post.OFfice Server
Smart Host:
Postmaster: <Postmaster Account>
Password: <Postmaster Password>
Form-ID: e20fef318f5d381d5b0f086248923bbe

The Problem:

When I try to mail myself an Invoice with Emerald (2.1.8), in debug mode I

Mailing Invoice To: from <postmaster

That all looks ok, but then I get a message that says: Invoice 79 not

I have tried this on a couple of Emerald clients and the same thing
Do I need a third party driver (like the sendmail util) to be installed

Anxiously awaiting your help,

Warren Kipp

Emerald Mailing List