RE: PostOffice3.0 Install/RadiusNT

Brian Krabach ( )
Fri, 23 May 1997 09:48:18 -0400

They say they are working on a fix, but in the meantime, they recommended
installing v2.1 on a BDC, and then upgrade to 3.0 as a temporary work

Brian Krabach
Vice President Engineering
GlassCity Internet, Inc.

-----Original Message-----
From: Mike Mazurek []
Sent: Thursday, May 22, 1997 8:38 AM
Subject: Re: PostOffice3.0 Install/RadiusNT

I believe the web site deals with
installing Post Office 3.0 on a PDC or BDC. As I remember
they ask you to call tech support before installing on a

From: Lawrence Watkins <>
To: ''
Date: Wednesday, May 21, 1997 6:15 PM
Subject: PostOffice3.0 Install/RadiusNT

> Is there anyone that has had problems installing
PostOffice 3.0
>on NT4 SP3? Does it have to be installed on the PDC? Or
can it be
>installed on a BDC? When I run the install on the BDC
loged in as
>Administrator, the install has problems creating the local
group, and if
>I do that part manualy then the install has problems
>additional rights to the user I created. Also how does it
work with

> Thanks in advance,