Re: Dr. Watson error

Phil Heller ( (no email) )
Sun, 27 Apr 1997 19:43:54 -0400

I have a Micron Milennia Pro2 with 96 meg of ram and a Pentium Pro 200
processor running NT4.0 as well. I bought it around last september and
exchanged it around last december. It appears that alot of STOP ("Blue
Screen") errors we're being caused by running an NTFS file system. I
reformatted and installed on a FAT partition (I didn't really want to) and
everything has worked fine (although slower due to FAT) since.

From: Vincent L. McCutcheon <>
Date: Saturday, April 26, 1997 5:28 PM
Subject: Dr. Watson error

To anyone out there,

We are running NT 4.0, no Service Packs, Emerald 2.1.8, Radius 1.80, 2.0. The machine is a Micron P200-T Pentium 200 w/96megs of RAM
512K of cache, 3.2 GB HD. Servicing 100+ customers.

On a New install of NT 4.0 We would occasionlly get a Dr. Watson error,
"Initialization of the dynamic library C:\Winnt\system32\USER32.dll failed.
The process is terminating abnormally." It only seemed to happen when a
user was accessing their mail....locking them out of their mail...till I
re-started the machine...then everything would be OK for a couple of hours
or till the next day, when someone else would get their mail....even me.
(Doesn't seem to have a set pattern). {;-(

I've installed Service Pack 2 for NT 4.0, but had to almost immediately
un-install it because everything We touched and everthing the machine
called, would cause numerous "DR. Watson errors" & "BLUE SCREENS". So now
We are back at square one with the original problem, "Dr. Watson error",
from previous paragraph.

I haven't a clue on how to fix this....or what is causing it....does anyone
have any ideas or solutions ?

Thank You for You time. };-)

Vincent & Robin McCutcheon
SpideyWeb, Inc.
"We Connect You'
28 Centre
Park Forest IL 60466
Ph# 708.748.5567

NTISP Mailing List