Re: Errors in my accounts

Josh Hillman ( (no email) )
Wed, 2 Apr 1997 14:29:55 -0500

Open up Emerald Admin / Database Config
Under the Service Types tab, make sure that for each of your ServiceTypes,
you have a Billing Group assigned to it (e.g. Global)
Check the same for your Pay Periods, Discounts, Charge Types (if you have

I ran into the same problem you're having, and if I remember correctly, I
didn't have any billing groups referenced for each of the above. Since
then, I've selected the appropriate billing groups (mostly "Global") and
haven't had any problems since.

Make sure that you SAVE each one as you go through the list. I have a
tendency to select something, then go to the next (service type, for
example) and change that and continue on... Unfortunately, half the time, I
forget to click SAVE for each one, so the changes don't take effect.

Hope it helps!

Josh Hillman

> From: Franco Nogarin <>
> Recently I have been experiencing errors related to pay periodsk, here is
> an example,
> I search for a user (A long time customer), I open the account and get an
> OK box with this message:
> Previous Pay Period not available for this group
> then I click ok and click on the billing tab and get another OK box
> payment period for this master account is set incorrectly, I click ok and
> get this:
> pay period not found, I click ok and see that the payperiod box is blank.
> any ideas why this is? when I check it in ISQL_W all accounts have an
> entry.
> Franco
> ----------------------------------------------------------
> Emerald Mailing List