Setup Problem Please HELP!!!

Michael J. Noe ( (no email) )
Thu, 27 Mar 1997 18:21:48 -0500

I removed my emerald 2.0.75, to try and install the latest version. The
setup of the latest version failed, so I tried to install 2.0.75 again, and
now that setup is failing in the same manner. When I logged off and back
on, I got a different message about cimail.ocx not being registered. I
used expand to manually expand this file, and used regsvr32 to register it.
Now I'm back to getting the same error message about an invalid procedure
call right after I answer the prompts, and it begins to install.

Please help me. I'm Emeraldless right now, which is a very big problem.