Re: [RadiusNT] Installing RAD3.0 service for RAD 2.5 database

Dale E. Reed Jr. ( (no email) )
Sat, 23 Sep 2000 11:31:40 -0700

> sci wrote:
> I'me running RAD 2.5 on NT4 SP6/SQL 6.5 SP5.
> i want to upsize the system to win2k server+SQL 7+RAD 3.0
> for current situation, if i only want to install RAD 3 service for my
> RAD 2.5 database which is running currently on SQL 6.5 sp5, what
> changes will i have to make in the DB scheme/structure/SPs to make it
> compatible for RAD 3.0 service
> OR RAD 3.0 is capable enough to handle the old 2.5's databse as
> is?????

There is an SQL script in the Radius3 distribution that will
upgrade a RadiusNT 2.5 datrabase to allow 3.0 to work. Its mainly
the addition of man stored procedures.


Dale E. Reed Jr. Emerald and RadiusNT/X__________________________________________IEA Software, Inc.

For more information about this list (including removal) go to: