[RadiusNT] ??? Hmm, Guess I will just keep posting this...

Todd K. Tuttle ( (no email) )
Wed, 26 Jan 2000 08:17:14 -0600

I guess I will keep posting this until I'm either kicked off this list or it
gets answered...

I can't get the Server Port Access restrictions to work with RadiusNT 3.0.
Although I have enabled this feature on the RadiusNT Administration
"Advanced" tab (and saved from File, save), added the servers in the Emerald
Admin..RadiusNT Button...Server tab with "Name" (Server), "IP Address", and
"Secret" all correctly and set up the ports correctly (Re-port and save to
automatically re-port). Also set up in the Emerald Admin...RadiusNT
Button....Server Port Access tab, the specific server to allow access to the
NAS ports. I have verified that they are listed in the ServerPort table and
ServerAccess Table, and have restarted RadiusNT. All I get then from a
radius -x15 window is the following using radlogin:

radrecv: Request from host 7f000001 (localhost) code=1, id=154, length=83
User-Name = "joeblow"
NAS-Identifier =
NAS-Identifier = "Localhost"
NAS-Port = 0
Caller-Id = "1115551212"
Password = "\361\240\232$w|\315E\022\227C'\342\306\367i"
Checking for duplicate logins.
Checking for port access.

The request simply times out. The exact same setup worked perfect with 2.5

Any clues?

BTW - I also ran the emer25_up.sql upgrade without error.

Thank You
Network Administration Staff
North Central Kansas Community Network

For more information about this list (including removal) go to: