[Emerald] Emerald and sp_dbcmptlevel

Bernard Andrys ( (no email) )
Tue, 18 Jan 2000 22:39:52 -0500

I ran a query and found my SQL 7 is set to SQL 6.5 compatibility. (Which I
didn't do so I'm not sure how it got set.) Are there any problems using
Emerald client 2.5.294 with sp_dbcmptlevel set to 70?

(I've seen scripts posted by Dale before saying "you need to be running
7.0", but I want to be sure that none of the stored procedures that Emerald
2.5.294 call NEED to be SQL 6.5)

The reason for this is I want to run: ALTER TABLE Calls ALTER COLUMN
to change the length of the UserName column to match the length of the
UserName column in the Subaccounts table.

For more information about this list (including removal) go to: