[RadiusNT] Proxy Radius problem

Dave ( dave@internethelpdesk.com.au )
Fri, 26 Jul 2002 17:59:15 +1000

Hi RadiusNT group,

I seem to be having a problem with proxy settings and RadiusNT. I'm using
this with Emerald4, and I have version 4.0.12 of RadiusNT installed.

Now the crux of the problem is that RadiusNT is forwarding ALL full domain
logins to our GRIC roaming server, even though we've configured specific
domains to be handled locally.

Here's a quick summary of the database tables configured:

RadRoamServers Table
--------------------------
RadRoamServerID Server TreatAsLocal StripDomain
--------------- ------------------- ------------ -----------
2 GRIC 0 0
3 localserver 1 3
4 VISPserver 1 0

RadRoamDomains Table
--------------------------
RadRoamDomainID RadRoamServerID Domain Priority
--------------- --------------- ------------------------ -----------
2 3 maindomain.com 2
3 2 DEFAULT 1
4 3 anotherdomain.com 2
5 3 stillmore.com 2
6 3 youguessedit.com 2
7 3 domainsrus.com 2
8 3 sickofthisalready.com 2
9 3 hurrahthelastone.com 2
11 4 vispdomain.net 2
12 4 anothervispdomain.net 2

Actual domain data has obviously been changed to protect the innocent.

So, has anyone got any ideas about this? It's really annoying.

dave
------------

This is a user supported list. If you require assistance from IEA Software's
Support Engineers, please check out our Support resources at
http://www.iea-software.com/support.

For more information about this list (including removal) go to:
http://www.iea-software.com/support/maillists/liststart