RE: [Emerald] Invoice printing

Brad Teague ( )
Thu, 30 Sep 1999 18:13:30 -0500

this is a bug with more than just .278..

I spent a total of 3 or 4 hours on the phone with tech support to be one of
the first people to document this bug many many months ago.

I've got .294 now... and it still doesn't work!


When are you guys going to get this one fixed? It's extremely time consuming
to have to do them without the "Print" feature working correctly.


> -----Original Message-----
> From: David Routh []
> Sent: Thursday, September 30, 1999 4:35 PM
> To:
> Subject: Re: [Emerald] Invoice printing
> At 04:53 PM 9/30/1999 -0400, you wrote:
> >From: David Routh <>
> >> I went to print and e-mail invoices that we batched today and when I
> did
> >>it emailed the ones that were email invoices but when I clicked on the
> Print
> >> button it said Print 8 invoices... and I chose yes... after that it
> pulled
> >> up an empty invoice. After I closed that screen the next question was
> >> whether to mark them as printed... I chose No... I went into the
> Invoices
> >> and manually printed them...
> >
> >The automatic batch printing doesn't work in Emerald 2.5.278. Uncheck
> the
> >auto checkbox and enter in the date (for when the invoices were
> generated)
> >to be printed.
> >
> Bummer... We've got a mixture, some e-mail and some hardcopies that go
> out... when I uncheck the Auto it wants to print all of them... errr...
> If I just print the ones I want printed can I e-mail the rest?
> Thanks, David
> For more information about this list (including removal) go to:

For more information about this list (including removal) go to: