Re: [Emerald] Prepare for upgrade from 2.2.23

Dale E. Reed Jr. ( (no email) )
Thu, 29 Jul 1999 09:40:30 -0700

Glen Harvy wrote:
> Hi Dale,
> Two problems with 2.2.23 that I would like to fix before trying to upgrade:
> In Emerald Administrator, when I click on :Billing Cycles" tab I get:
> SQL Server Error: 208 Invalid object name "Billing Cycles". State=1
> Severity = 16.

Billing Cycles were not implemented in 2.2. That table will be
re-created from scratch during the upgrade.

> When I click on "Billing Groups" tab I get:
> Runtime Error '424'. Object Required.
> How do I fix these please?

This is a known problem with the 2.2 admin. Again, it will not
affect the upgrade. The 2.1 admin will work fine for editing
billing groups.


Dale E. Reed Jr. Emerald and RadiusNT__________________________________________IEA Software, Inc.

For more information about this list (including removal) go to: