David Edwards ( )
Sun, 16 May 1999 21:33:26 -0700

I have NT 4.0, sp4. Did a clean install of NT, installed the # 4 service
pack. Installed SQL 6.5 with service pack 1 and 2. For clients, I have
the whole mix. Win 95 both flavors, win 98, NT 3.51 sp 4, NT 4.0 sp 4.
Haven't really had any problems with any of the installs or use of them.
Even have moved my database around to a couple systems.

So I'm curious. Have you ever tried installing 2.1 then upgrading to 2.5?
Or have you ever left off the SQL service packs and installed 2.5? Those
would be about the only differences I see...


At 12:56 PM 5/17/99 +1000, you wrote:
>I can't believe IEA staff are ignoring this completely. We are in Australia
>and phone contact is difficult from a time zone perspective. The funny part
>of all this is I am using this incident and all the responses (or lack
>thereof ) as examples to other ISP software vendors of what we are NOT
>prepared to pay for.
>Anybody reading this list that is confused by this submission, should go
>check the mail archives and trace this thread.
>Okay, is there anyone else on this list who can specifically list their 2.5
>install procedure. Including all service packs.
>-----Original Message-----
>From: RedConnect Admin <>
>To: Emerald List <>
>Date: Wednesday, May 12, 1999 3:09 PM
>Need Help with ServerID Problem
>>I know I will probably be accussed of having the wrong attitude or some
>>problem, but we have requested help (on this one error) politely and with
>>thanks for MONTHS now. YES MONTHS. IEA no longer responds to this thread
>>which I am sure there will be some excuse for. If you don't want to fix it
>>SAY SO!, my managers have now bought in other consultants to make your
>>Multiple installs on multiple machines with multiple configurations have
>>failed with the same problem. HOW MUCH MONEY DO YOU WANT TO HELP US or WHO
>>WANTS TO PURCHASE A 3000 MBR LICENCE. This situations is ridiculous and
>>please do not start with the wrong DLL or ADMIN version read all previous
>>emails. We have downloaded your software multiple times. We are evaluating
>>other vendors software (not that I think you care).
>>We are very disapointed that it has come down to this, but we are left with
>>no option but to try this shock email to get a response. Even if it is to
>>tell us you don't care, so we can once and for all migrate our service to a
>>product that has professional support services.
>>To replicate this problem with minimal external variables:
>>format drive
>>Install NT4.0 (sp 3 or 4) (NTFS or FAT)
>>Install SQL 6.5 (sp 3 or 4 or 5 or 5a)
>>[optionally run NT sp 3 or 4 again]
>>Create DSN (Emerald and or Radius)
>>Install full distribution of Emerald 2.5 accepting all defaults and
>>installing Radius and Authentication.
>>When finshed start emerald admin login: sa with no password as per SQL
>>Database select <new>
>>follow directions for new install
>>when finished click on NT Admin and the Server ports tab and presto the
>>"Ambiguous Error" that has been previously documented by us appears.
>>Now I know you should configure and have data and blah blah blah... We have
>>done that and we still get the same error. IT DOES NOT make any difference
>>if we use data or a fresh install EXACTLY THE SAME ERROR appears. This in
>>our logic negates the issue of a data related problem UNLESS there is
>>something we need to modify that the CREATE AND UPGRADE scripts omit.
>>Finally, if you are unable to replicate this which we are assuming is going
>>to be your standard response. We request that the following happen:
>> Give us access to the ACTUAL FULL DISTRIBUTION YOU USE not the same
>>Itemise the following.
>>NT Service packs used (when applied)
>>SQL Version and Service packs (sp3 or > and when applied)
>>Emerald options selected on intial install (what check boxes)
>>this is the only way we can be sure everything is the same.
>>I am assuming someone will respond to this email, but we'll see!
>>[Below are some messages that have already been sent and are in the list
>>Sent on the 28th of April with no response
>>Dale the Version is 2.5.232, We only recently less than 2 weeks ago
>>downloaded the full 11 meg distribution to ensure we had a fully compatible
>>distribution. I know you are not aware of our skill level but we try and
>>debug as much as we can (including reading the manuals) before sending mail
>>to the list. This install has been done multiple times (6) on multiple
>>machines from scratch including operating system, SQL, Emerald, Radius. As
>>indicated above, we have the current full distributions that are on the IEA
>>site, we also downloaded this twice in the unlikely event of corruption. So
>>unless the distribution on your site is faulty, there is more to this than
>>old DLL's or the wrong version of a module or corrupt registry or any other
>>common problems usually assoiciated with users not making a sufficient
>>effort to resolve trivial problems.
>>We are under a lot of pressure to resolve this as our current system is
>>taking up to five hours to do a consolidation mostly due to the machine it
>>runs on. We have new hardware which we want to install with 2.5 on but
>>a number of weeks we are still at the same point.
>>Your help is very much appreciated but our management is frustrated with
>>>Dale wrote:
>>>Its probably a bug in the Admin. What Admin version are you using?
>>>You can find it from Help...About in the Emerald Admin.
>>>>RedConnect Admin wrote:
>>>> The server we are doing the upgrade on was a clean install of all
>>>> OS (NT4.0 SP4), SQL 6.5, Emerald 2.5 full distribution. Then we put the
>>>> version on to see it would help. We have also re installed a number of
>>>> times, 2.1 has never been loaded on this machine