[Emerald] Re: Emerald 2.5.263 and NT 4.0 SP4

Shawn Workman ( (no email) )
Mon, 19 Apr 1999 09:18:25 -0700

I do not know of any issues involved with SP4 and Emerald. It is safe to
upgrade to SP4 for NT Server, and if you are running SQL Server 6.5 you
should upgrade to SP5a for SQL Server.

----- Original Message -----
From: Richard Sensale <richards@visitus.net>
To: <support@iea-software.com>
Cc: <emerald@iea-software.com>
Sent: Monday, April 19, 1999 9:04 AM
Subject: Emerald 2.5.263 and NT 4.0 SP4

> Hi, a while back someone in support had mentioned a few possible issues
> Emerald running under Windows NT Server 4.0 with SP4 installed. As a
> result, we are still running SP3 and I need to know if there are any
> and if so, what they are and how they can be resolved. We are trying to
> Y2K Compliant and this has been holding us back. We do have some annual
> users who will start being affected soon, so we do need to install SP4
> Please respond ASAP.
> Richard Sensale
> VisitUs Internet
> richards@visitus.net