Re: [Emerald] I need your help!!!! AGAIN!!!

Dale E. Reed Jr. ( (no email) )
Thu, 11 Mar 1999 19:43:07 -0800

> montesite wrote:
> I have Emerald installed on a computer at our main office. I have my
> modems at two different locations that are remote. In order to better
> serve I would like to move the Authentication process off of the Main
> Emerald server and onto machines at the remote sites. I am allready

RADIUS is a very small footprint protocol. You are better of by far
keeping your RADIUS servers local to your SQL Server (RADIUS traffic
over the WAN) than putting the RADIUS server on the otherside of the
WAN (SQL traffic over the WAN).

> replicating to these two sites to backup my Emerald. So, I install
> Radius at one of the remote sites and tell it to use the replicated
> emerald for authentication and the Main site emerald for accounting.

This will not work, and we do not currently support split DSNs with

> Here is the problem. As soon as I turn Radius on " -x15" it starts
> flashing stuff by at warp speed. So I hit "control c" It seems to be
> finding everything stored in cache on the NAS's or something and I get
> an ODBC error that a duplicate key is being sent to the table
> "calls". What is going on here? I thought the darn thing would just
> start authenticating. When I watch it in SQL Trace it shows as a test
> being sent continuously.

First, you could have a WAN speed issue that is causing the accounting
to be too slow. Ascend defaults the Accounting timeout to 1 second,
which definately would cause problems here. Secondly, you might
check your query timeout, as it might be causing the test to fail.

I would really recommend changing back to how you originally had it,
as that is the recommending configuration.


Dale E. Reed Jr. Emerald and RadiusNT__________________________________________IEA Software, Inc.

For more information about this list, including removal,please see