RE: [Emerald] Labels & Reports

Tom Bilan ( Tom@TDI.NET )
Wed, 24 Feb 1999 07:06:32 -0500

Try running this in ISQL/w:

select accounttype, count(*) from subaccounts group by accounttype

No pretty graphs or eye candy but you'll get your numbers. This doesn't
take into account inactive accounts etc, just raw records.


-----Original Message-----
From: Alan D. Criado []
Sent: Tuesday, February 23, 1999 1:12 PM
Subject: Re: [Emerald] Labels & Reports

Hello Dale.

I tried the quick fix below, but I must have done something incorrectly
because I'm still not able to get the report to work. If you could put an
update of the report on your ftp site soon, I would greatly appreciate it.

I have to come up with these figures today and I don't know how.

Thank you.

Alan D. Criado

At 09:27 PM 2/22/99 -0800, you wrote:
>"Alan D. Criado" wrote:
>> I'm running Emerald 2.5.22.
>> Whenever I try to run the SERV-REV.RPT report, I get an SQL error:
>> ODBS error: [Microsoft][ODBC SQL Server Driver][SQL Server]The number
>> is out of the range for numeric representation [max precision:33].
>It looks like it had the wrong location. I'll put an update in
>/emerald/reports on our FTP site.
>> If I just try to run the SQL Query of that report:
>You can't do this. Crystal uses its own interpreter of the SQL
>> Do you have any idea what could be wrong and how to correct this?
>A quick fix is to load the report in Crystal, select Database...Set
>Location and for each table, remove eveything in the bottom frame
>except for the table name itself. Also under Database, choose
>Show SQL Query and choose the reset option in the lower right hand
>Dale E. Reed Jr. Emerald and RadiusNT
>IEA Software, Inc.
>For more information about this list, including removal,
>please see

For more information about this list, including removal,
please see

For more information about this list, including removal,
please see