Re: BTW: Expiration coming up

Greg Boehnlein ( )
Mon, 27 Jul 1998 12:46:51 -0400 (EDT)

On Mon, 27 Jul 1998, Dale E. Reed Jr. wrote:

> Duane Schaub wrote:
> >
> > BTW: 2.5.110 expires 8/1/98. :-)
> I thought I would let it expire just to try and get some noise on
> this list. Is Anyone using 2.5 and care to report problems? I'm
> sorta depressed at the response from the beta users, especially
> considering most of you insisted that you join the list. :(

We have succesfully intergrated our Helpdesk application with the 2.5
database. Tim was able to write an import utility to add all of our
customers into the database, but we haven't had the opportunity to really
work with 2.5 for any billing work.

I just got back from a 3 week honeymoon, so I've been extremely silent.

--      President of New Age Consulting Service, Inc.  Cleveland Ohio    (216)-619-2000         An athletic supporter of the Cleveland Linux User Group