Re: USR Upagrde problem

Dale E. Reed Jr. ( (no email) )
Sun, 05 Jul 1998 22:10:29 -0700

2Day Internet wrote:
> I have just upgraded the firmware on our Netserver/8i from rev to
> rev 4.0.14 authentication with RadiusNT 2.1.5 no longer works!
> If I create a local user account on NAS, it authenticates fine and
> accounting records are created by Radius NT without problem.
> But if I try to get RadiusNT (ODBC / MS SQL Server 6.5) to authenticate...
> RadiusNT displays 'Malformed Packet' messages. Any ideas?

Check which version of RadiusNT you are running. 2.1.5 doesn't
exist. RadiusNT 2.5.124 and higher default to allowing the 0 length
malformed packet problem. The others it still doesn't allow. If you
use "radius -x15 -X" in the foreground, RadiusNT will dump the packet.
If you send that dump to me, I'll tell you why the packet is

-- Dale E. Reed Jr.  (       IEA Software, Inc.      |  RadiusNT, Emerald, and NT FAQs Internet Solutions for Today  |