Re: ServerAccess question
Sat, 25 Apr 1998 14:57:56 -0400

The solution was really quite simple. The problem was caused by ANOTHER
error in the documentation. The documentation, both the .doc file and the
documentaion online at iea software say that the field should be named
ServerPort while Radius is looking for a field named Port .


At 06:02 PM 4/24/98 -0700, you wrote:
> wrote:
>> I created and populated the ServerAccess table. I have entered each
>> AccountType for each allowed port and left the MaxSessionTime, StartTime
>> and StopTime fields set to 0.
>> Anyone that tries to logon while Server Access is activated is denied.
>> What have I not understood or done incorrectly?
>What I would do is look at the SQL Statement that RadiusNT
>is using and paste it into a query (the SQL type) and then
>execute it. You should then either see a set of records (or
>one) returned, or none. If no records are being returned, then
>something still isn't configured correctly.
>Make sure your Servers.IPAddress field matches the NAS-Identifier
>field being given in the request, and that you have entries in
>the ServerAccess table which match that ServerID for the port.
>RadiusNT 2.5 allows the port field to be NULL, and the SQL Statement
>Dale E. Reed Jr. (
> IEA Software, Inc. | RadiusNT, Emerald, and NT FAQs
> Internet Solutions for Today |
> ----------------------------------------------------------
> RadiusNT Mailing List
InterNet Access Network
18 McDaniel Street
Dayton, OH 45405-4816
Voice: 937-461-3660 Fax:937-228-2773