Re: ODBC Error

Dale E. Reed Jr. ( (no email) )
Mon, 02 Mar 1998 23:23:00 -0800

Danny Sinang wrote:
> I heard that IIS 4.0 installs a new version of ODBC which RadiusNT 1.16.60
> has problems with. This is why I've stuck with IIS 3.0 till now.
> Mitch Wagers recommended that I use version 1.16.49 instead which does not
> have problems with the new ODBC introduced by IIS 4.0

Its the SQL Server 3.5 driver, not ODBC 3.x that has the problem. Just
use the SQL Server 2.65 driver (sqlsrv32.dll) and you'll be fine.

The version of RadiusNT itself is actually irrelvent. I've seen 2.2
not work with the SQL Server 3.5 driver.

-- Dale E. Reed Jr.  (       IEA Software, Inc.      |  RadiusNT, Emerald, and NT FAQs Internet Solutions for Today  |