Exchange 5.5 and Proxy 2.0 on same NT 4.0 server

Clara Hatem ( )
Thu, 26 Mar 1998 14:36:12 +0200


Has anyone installed both Exchange 5.5 and Proxy 2.0 on same station ???
Are there any known problems ?
I am planning to do so in the coming days, following the instructions in
Article ID: Q176771 in the Microsoft Knowledge Base.


Clara Hatem
Corporate Projects Engineer
IncoNet sal
Beirut - Lebanon
Phone: 961-1-582000
Fax: 961-1-563286

"Imagination is more important than knowledge. Knowledge is limited.
Imagination encircles the world."

Albert Einstein