Re: Uninstalling ODBC 3.5

Dale E. Reed Jr. ( (no email) )
Mon, 16 Feb 1998 21:00:25 -0800 wrote:
> 2) I installed Radius v2.1

I assume you mean RadiusNT 2.2, since there never was a 2.1?

> It didn't work with ODBC 3.5 (which gets installed with the NT 4 Option

I'm using 2.2 on six machines with ODBC 3.5. I know many customers
that are. Typically its an issue with the SQL Server Driver NOT ODBC
itself. Try replacing the SQL Server driver (see the drivers tab for
the file information) with the 2.65.x driver that comes with SQL Server.
The filename is SQLSRV32.dll and should be easy to replace and resolve.

-- Dale E. Reed Jr.  (       IEA Software, Inc.      |  RadiusNT, Emerald, and NT FAQs Internet Solutions for Today  |