Re: Off topic : Windows 95 Error message : EEPROM not installed ?

Kevin Ingram ( (no email) )
Fri, 19 Dec 1997 10:55:51 -0600

I guess thats why most people just read and don't post here... if you post
invariably someone attacks you about something.

I offered this as a possible cause for the problem. I deal with computer
customers daily who sometimes don't describe the problem accurately and any
possibilities are considered. To many users, the first blue screen is all
they "see" when booting... they never even notice the black screen with text
before that! It was just offered as a thought.

Kevin Ingram
Access Online Staff
-----Original Message-----
From: Ray Mosely <>
To: <>
Date: Friday, December 19, 1997 9:51 AM
Subject: Re: Off topic : Windows 95 Error message : EEPROM not installed ?

>Kevin, I don't understand why you would talk about ROM basic
>in response to Danny's question. He said the message appeared before
>the blue sky and clouds screen. He's obviously booting or starting
>to boot the OS, which would never happen in your scenario. The
>ROM BASIC message locks up the computer without any OS boot.
>Kevin Ingram wrote:
>> Bios will often issue a "ROM Basic Not Installed" Error (usually in
>> the old
>> 40 column mode!) if the HD and FL cannot respond for a boot. If thats
>> the
>> error, it's very likely a hardware failure in the machine...
>> Kevin Ingram
>> From: Danny Sinang <>
>> >Hi.
>> >
>> >One of my clients recently got an error message just before Windows
>> 95's
>> >famous blue sky and clouds screen appeared. It read like "EEPROM not
>> >installed" or "EEPROM device can not be found."
>> >
>> >Does anyone have any idea what this is all about ? Does it have
>> something
>> >to do with the CMOS ? Low battery perhaps ?
>> >
>Ray Mosely
>ISCET and A+ Certified Computer Technician
>Microsoft Certified Professional
>Mosely & Associates, member CompTIA
> ----------------------------------------------------------
> NTISP Mailing List