Re: Error getting Emerald Started

Don Swett ( (no email) )
Wed, 11 Feb 1998 07:53:04 -0500

I do use this machine to test software. The new Items I have since emerald
ran right are:

More Photoshop Plugins
HTML Power Tools
Macromedia Applet Ace

In addition, I had installed a beta copy of NT5 on another drive. It was
as a dual-boot with the main drive that emerald is on. Beta has since been
removed and drive sysed to get rid of dual boot.

Also a later email mentioned rockliffe. I have not tested this.

If there are any known problems with the above, please let me know.

-----Original Message-----
From: Dale E. Reed Jr. <>
To: <>
Date: Wednesday, February 11, 1998 5:00 AM
Subject: Re: Error getting Emerald Started

>Don Swett wrote:
>> I am trying to set up Emerald on a '95 workstation and continue to get
>> error "You do not have an appropriate license to use this functionality.
>> Have tried to redo the setup of ODBC to no avail. The error is an
>> error.
>> I am able to ISQL_w to attach to the Database.
>> The administrator comes up until I try to config anything and then errors
>> out with the same error.
>> I'm using 2.1.11 Emerald and 6.0 SQL.
>This is typically a problem with a control Emerald is trying to use.
>What other packages do you have installed on your machine? Any
>developer or learning packages?
>Dale E. Reed Jr. (
> IEA Software, Inc. | RadiusNT, Emerald, and NT FAQs
> Internet Solutions for Today |
> ----------------------------------------------------------
> Emerald Mailing List