RE: RadiusNT won't validate USR NetServer 16/Imodem users

Bruno A. Karoly ( (no email) )
Mon, 21 Jul 1997 14:28:04 -0400

Thanks for your reply...

Indeed you are right... and I was pointed to this some hours earlier by
others from this list. Thanks to you all.

The problem is that the secret can not be set via USR's windows
interface... I had reset it many times via the windows config tool with
no change... but after I set it via telnet it worked.

Now to get on with getting the rest of it to work. I already see
accounting rejects and so on from the NetServer but need to study it
further.

I wanted to add that I'm really impressed with RadiusNT and Emerald and
if we get it all together we'll be your next paying customers.

Regards,

Bruno

> -----Original Message-----
> From: Dale E. Reed Jr. [SMTP:daler@iea.com]
> Sent: Monday, July 21, 1997 2:09 PM
> To: RadiusNT@emerald.iea.com
> Subject: Re: RadiusNT won't validate USR NetServer 16/Imodem
> users
>
> Bruno A. Karoly wrote:
> >
> > The problem is that the NetServer is unable to authenicate its
> clients
> > with RadiusNT. Looks like RadiusNT is not able to understand the
> > passwords that are being sent by the NetServer... however, the
> > accounting info that is being sent by the NetServer is being
> received
> > and tabled by RadiusNT.
>
> The secret you have configured in the USR is NOT the same secret you
> have configured in Emerald Admin, Config Radius. Correct the secret,
> re-start RadiusNT, and all should be fine.
>
> --
> Dale E. Reed Jr. (daler@iea.com)
> _________________________________________________________________
> IEA Software, Inc. | RadiusNT, Emerald, and NT FAQs
> Internet Solutions for Today | http://www.emerald.iea.com
>
> ----------------------------------------------------------
> RadiusNT Mailing List listserver@emerald.iea.com