Re: Anyone ever had this problem with email ?

Kent Runyan ( (no email) )
Tue, 8 Jul 1997 22:25:15 -0600

We had a similar problem with one customer. Turned out that the original
user on the other end had the wrong e-mail address in the return address
section of the software. When our user replied, his mail bounced because
the mail server on the other end replied "no such user"

Kent Runyan, Operations Manager
Konnections, Inc.
2650 Washington Blvd. Ste 208
Ogden, UT 84401

> From: Joseph Covey <>
> To:
> Subject: Anyone ever had this problem with email ?
> Date: Tuesday, July 08, 1997 8:43 PM
> I have one customer that seems to have a problem with sending email to
> specific address. The customer can send to anywhere else. She can even
> receive mail from that address. She has Replied to the messages and they
> return undeliverable. No other customer of mine has this same problem.
> I setup a account to see if I could send mail to the
> in question and succeeded in doing so. I can ping what I think is the
> server of that address and can do a DNS lookup also. As far as I can tell
> everything on our end is setup and working correctly. Can I assume that
> this specific address or mail server is refusing email sent from our
> domain?
> We are running Imail Server on NT4.0(sp3) and when trying to manually
> the piece of email that is in the queue, the SMTP Server can resolve the
> host name to an IP address and then says connect failed..that is it.
> Any thoughts would be appreciated. Thank you..;)
> __________________________________
> Joseph Covey
> Netsites Administrator -
> Netsites Internet Communications
> 115 E. Delaware
> Tahlequah, OK 74464
> ----------------------------------------------------------
> NTISP Mailing List