Re: Problems Logging into Emerald

Jeffrey Betts ( (no email) )
Wed, 28 May 1997 20:53:17 -0700

I did the bellow and I get the message
'there is already a group called emerald'
Still can't log in I will get the install doc
and follow the instructions again tomorrow
and see if this helps.This was suggested
by someone else on the list.

By the way congrats on the Baby. My girl
will turn six this year your in for a real
adventure :-)

Jeff betts

My guess is that you have either permissions or users
>mis-configured. Re-run the instperm.sql script on your
>database. That should ALWAYS be done after a restore,
>to re-instate permissions.

From: Dale E. Reed Jr. <>
Date: Wednesday, May 28, 1997 11:53 AM
Subject: Re: Problems Logging into Emerald

>Jeffrey Betts wrote:
>> I restored my database about 2 weeks ago
>> ever since then I can only get the user radius
>> to log in. The two other users I have keep getting the
>> error "bad password" I have recreated these users
>> in user manager for domains etc same error. I have
>> checked the passwords many times they are correct.
>> When I check or try to save the user in emeradmin
>> I get this error.
>> SQL Server error:170 line 1:
>> incorrect syntax near '!'. state=1,severity=15
>What is the username name?
>> When I try to delete the user in emeradmin
>> to see if I can recreate it I get this error
>> SQL Server error:207 invalid column name
>> "operator id:state=2, severity=16
>> Any Help ?
>This sounds like one of the older versions of
>the Emerald admin that was modifying the Operators table
>and not the actual SQL Server users. What version is it?
>Dale E. Reed Jr. (
> IEA Software, Inc. | RadiusNT, Emerald, and NT FAQs
> Internet Solutions for Today |
> ----------------------------------------------------------
> Emerald Mailing List