Re: PostOffice3.0 Install/RadiusNT

Dale E. Reed Jr. ( (no email) )
Thu, 22 May 1997 21:15:50 -0700 ()

On Wed, 21 May 1997, Lawrence Watkins wrote:

> Is there anyone that has had problems installing PostOffice 3.0
> on NT4 SP3? Does it have to be installed on the PDC? Or can it be
> installed on a BDC? When I run the install on the BDC loged in as
> Administrator, the install has problems creating the local group, and if
> I do that part manualy then the install has problems assigning
> additional rights to the user I created. Also how does it work with
> radiusNT?

As far as I can tell, Post.Office 3.0 should work fine with Emerald,
using the Post.Office 2.0 ES. Some people have asked about Emerald
and Post.Office 3.0 compatability (like when it will be available) but
I haven't had anyone tell me is specifically did NOT work with the
Post.Office 2.0 ES.


PS, I assume you meant Emerald, since RadiusNT and Post.Office don't
really have anything to do with each other. :)