Re: PostOffice3.0 Install/RadiusNT

Ronnie D. Franklin ( )
Wed, 21 May 1997 17:44:19 -0500

I upgraded 2.0 to P.O. 3.0 on a 3.51 BDC, then upgraded to 4.0 SP2 and have
had no problems with it at all....

There is a problem if it is a NEW P.O. 3.0 install on a BDC... if that is
the case then you need to contact and see what the procdures

From: Lawrence Watkins <>
To: ''
Subject: PostOffice3.0 Install/RadiusNT
Date: Wednesday, May 21, 1997 5:15 PM

Is there anyone that has had problems installing PostOffice 3.0
on NT4 SP3? Does it have to be installed on the PDC? Or can it be
installed on a BDC? When I run the install on the BDC loged in as
Administrator, the install has problems creating the local group, and if
I do that part manualy then the install has problems assigning
additional rights to the user I created. Also how does it work with
Thanks in advance,